Slade - July 14th

Post your Vehicle and Trail pictures here

Moderator: phpBB2 - Administrators


Stock Wheeler
Posts: 34
Joined: Mon Jan 24, 2005 2:18 pm
Location: Lexington

Postby Scott_98TJ » Sun Jul 15, 2007 7:05 am

pics didn't load... argh.... I'll fix it later.... can't miss my tee time.

Forum Moderator
User avatar
Posts: 1605
Joined: Wed Jan 07, 2004 8:22 pm
Location: 1550 miles East of Moab

Postby broncomarc » Sun Jul 15, 2007 8:59 am

That's because the links are web pages. Not pictures. It's better to get the pics on your computer, then use the 'Add an Attachment' feature. The board can host the picture. We don't need photobucket.

I changed your post so they are links.
- Marc Reiter
1973 Bronco - http://www.broncomarc.com/bronco/

|_________
| /| ,[_____],
|¯¯¯L O-====-O
()_)¯()_) ¯¯¯¯¯ )_)

Stock Wheeler
Posts: 34
Joined: Mon Jan 24, 2005 2:18 pm
Location: Lexington

Postby Scott_98TJ » Sun Jul 15, 2007 9:52 pm

I "assumed".... like other sites I needed to have them hosted. :clown:

Stock Wheeler
Posts: 48
Joined: Sat Mar 17, 2007 12:09 am
Location: Blanchester, OH

Postby JasonLester » Sun Jul 15, 2007 9:53 pm

See if this works

Image

Image

Image

Image

Image

Image

Image
Jason Lester

1978 Levi CJ5
304 V8 3 speed
SOA Lift
33X12.5
Warn 8274

1965 Pontiac GTO
428 Tri-power (I know its not a wheeler but its allot of fun)

Stock Wheeler
Posts: 34
Joined: Mon Jan 24, 2005 2:18 pm
Location: Lexington

Postby Scott_98TJ » Sun Jul 15, 2007 9:56 pm

That a lot less fuss than hosting, cool.

Gary thought his driveshaft imploded but it was his "souvenir" rock...

Stock Wheeler
Posts: 48
Joined: Sat Mar 17, 2007 12:09 am
Location: Blanchester, OH

Postby JasonLester » Sun Jul 15, 2007 10:04 pm

Actually I took the images you posted on webshots and did that. (duh photoucket not webshots)

The way you do it is use the img tags it looks like

http://img.photobucket.com/albums/v437/ ... Medium.jpg[/IMG]

With "[IMG]" in front of http

But like Marc said on this forum you can post directly from you machine.
Last edited by JasonLester on Tue Jul 17, 2007 1:05 pm, edited 1 time in total.
Jason Lester

1978 Levi CJ5
304 V8 3 speed
SOA Lift
33X12.5
Warn 8274

1965 Pontiac GTO
428 Tri-power (I know its not a wheeler but its allot of fun)

Master Wheeler
User avatar
Posts: 617
Joined: Wed Jan 14, 2004 5:39 pm
Location: Lebanon, OH

Postby spaulman » Sun Jul 15, 2007 10:42 pm

Scott_98TJ wrote:That a lot less fuss than hosting, cool.

Gary thought his driveshaft imploded but it was his "souvenir" rock...


I missed the incident with the rock. Did that happen on Widowmaker?
Scott Paulman
Lebanon, OH

46 CJ2A #18172
96 XJ Sport
13 JK Unlimited Rubi

Stock Wheeler
Posts: 34
Joined: Mon Jan 24, 2005 2:18 pm
Location: Lexington

Postby Scott_98TJ » Mon Jul 16, 2007 8:54 am

JasonLester wrote:
The way you do it is use the img tags it looks like

http://img.photobucket.com/albums/v437/ ... Medium.jpg[/IMG]

With "[IMG]" in front of http

But like Marc said on this forum you can post directly from you machine.


I know what went wrong, the real issue is that if you publish the wrong link first, and then update it, the forum software doesn't want to go out and try to reload the pics using the updated link. I post pics all the time from Photobucket, they make it pretty easy with their "one-click copy" urls.
Last edited by Scott_98TJ on Mon Jul 16, 2007 8:59 am, edited 1 time in total.

Stock Wheeler
Posts: 34
Joined: Mon Jan 24, 2005 2:18 pm
Location: Lexington

Postby Scott_98TJ » Mon Jul 16, 2007 8:56 am

spaulman wrote:
Scott_98TJ wrote:That a lot less fuss than hosting, cool.

Gary thought his driveshaft imploded but it was his "souvenir" rock...


I missed the incident with the rock. Did that happen on Widowmaker?


Yep, on that ledge right before the "pinch".

Flexy Wheeler
User avatar
Posts: 281
Joined: Thu Jan 08, 2004 10:58 pm
Location: somewere in the US

Postby MY87redYJ » Tue Jul 17, 2007 12:28 am

Sandy did you take that home and put it in your tumbler?

LOL
its on the road finally only 2 1/2 years later. (note to self before doing work make sure you have the time to do it.)

Extreme Wheeler
Posts: 388
Joined: Sun Jan 11, 2004 12:39 pm
Location: Blanchester

Postby garyjeep » Tue Jul 17, 2007 11:43 am

Sandy was at home recovering from knee surgery. Amy went with me she, rode through most of the hard stuff. She would not do carburetor,said she would take pictures. :biggrin:
Gary
Retired - everyday is Saturday to me! (But I miss payday!)

Stock Wheeler
Posts: 48
Joined: Sat Mar 17, 2007 12:09 am
Location: Blanchester, OH

Postby JasonLester » Tue Jul 17, 2007 1:04 pm

I know what went wrong, the real issue is that if you publish the wrong link first, and then update it, the forum software doesn't want to go out and try to reload the pics using the updated link. I post pics all the time from Photobucket, they make it pretty easy with their "one-click copy" urls.


Ahh I see. Photobucket works well that way. I wasn't aware the forum wouldn't update an edited link. Good to know.

BTW looks like a fun day.
Jason Lester

1978 Levi CJ5
304 V8 3 speed
SOA Lift
33X12.5
Warn 8274

1965 Pontiac GTO
428 Tri-power (I know its not a wheeler but its allot of fun)

Forum Moderator
User avatar
Posts: 1605
Joined: Wed Jan 07, 2004 8:22 pm
Location: 1550 miles East of Moab

Postby broncomarc » Tue Jul 17, 2007 2:18 pm

The forum should update anything you change. All the [img] tag does is tell it to display the picture in the link. It does this when someone is viewing the message.. not when you are entering the message.

The reason the links in the first message didn't work is because they were linking to a web page.. not to a picture. It may end in .jpg, but the link to the page actually ends at the /. The ?action=view.... are parameters it's sending to the web page.
- Marc Reiter
1973 Bronco - http://www.broncomarc.com/bronco/

|_________
| /| ,[_____],
|¯¯¯L O-====-O
()_)¯()_) ¯¯¯¯¯ )_)

Flexy Wheeler
User avatar
Posts: 281
Joined: Thu Jan 08, 2004 10:58 pm
Location: somewere in the US

Postby MY87redYJ » Wed Jul 18, 2007 12:26 am

ooooooooooo ok well did you take the rock to her?
its on the road finally only 2 1/2 years later. (note to self before doing work make sure you have the time to do it.)

Return to Pictures from the Trail

Who is online

Users browsing this forum: No registered users and 5 guests